Commit f25395d1 authored by Valentin Pelloin's avatar Valentin Pelloin
Browse files

updated requierements.txt

parent d723ca44
Pympler == 0.7
joblib == 0.11
numpy == 1.16.4
pandas == 0.24.2
scipy == 1.0.0
setuptools == 20.7.0
tqdm == 4.45.0
Pympler >= 0.7
joblib >= 0.11
numpy >= 1.16.4
pandas >= 0.24.2
scipy >= 1.0.0
setuptools >= 46.1.3
tqdm >= 4.45.0
......@@ -7,7 +7,7 @@ with open("requirements.txt", "r") as f:
required = f.read().splitlines()
setup(name='svd2vec',
version='0.3.1',
version='0.3.2',
description='A library that converts words to vectors using PMI and SVD',
long_description=long_description,
long_description_content_type="text/markdown",
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment